> Ladning af GP og Suspekt batteripakkerne., Angående mvolt peak på suspekt og gp batteripakkerne
 
Reply to this topicStart new topic
post 22. Jun 2008, 21:23
Post #1
Tealie
Købte en Ultramat 14 forleden fordi jeg syntes standard hbx laderen gør det umuligt at have 3 batteripakker klar til hver køretur, selvfølgelig pga ladetiden.
Nu er jeg bare kommet lidt i tvivl omkring peak´et på pakkerne. Jeg lader batterierne med lidt forskellig ladestrøm, helt ned fra 800ma til 5A, men ved alle forsøg ender jeg med en batteripakke der nærmest koger før laderen slår fra.
Det kan sq ikke være sundt.
Læste i manualen til laderen at peak´et skal ligge et sted mellem 12-15mv pr celle.
Syntes bare stadig batterierne bliver meget varme ved den indstilling.
Håber i har et godt råd, fordi vil heller ikke riste mine batterier mere end godt er.


Level1
*

Group: Medlem
Posts: 2
Joined: 27-November 07
Member No.: 8328



Go to the top of the page
 
+Quote Post

post 22. Jun 2008, 22:44
Post #2
gokartrc
Her på det senste har der været en del snak omkring dette emne angående ladning. Det går i al sin enkelthed ud på at nogle batterier har sprunget af ukendte årsager. Derfor har flere producenter nu lavet lidt om på deres anbefaldinger således at hver batteripakke ikke bør lades med flere ampere end den nominale kapacitet. Den nominale kapacitet er bare at man tager batteriets kapacitet i mAh og dividerer det med 1000. Fx 4200 mAh / 1000 = 4,2 amp at lade med. Men det er nok ik her problemet først og fremmest er at finde, og jeg går heller ik selv efter dette princip, men for lavkvalitetsbatterier er det bedst at følge dette.
Men nu siger du 12-15 mv pr. celle og derfor en del mere pr. pakke. Reglen her er 12-15 mv pr. batteriPAKKE og derfor 2-3 mv pr. celle. Det er sku nok der forklaringen er. Selv ved 20 mv pr. pakke så bliver batteriet et sted over 50 grader (hvor maks er 45 grader)


Level5
*****

Group: Medlem
Posts: 594
Joined: 22-January 05
From: Århus - Risskov
Member No.: 3417



Go to the top of the page
 
+Quote Post

post 23. Jun 2008, 13:41
Post #3
devilofspeed
En stickpack skal ikke lades med mere end kapaciteten på celler, f.eks: et 3300mAh skal ikke lades med mere end 3,3, pga. den høje indre modstand i cellerne.

De mere hårdt pumpede/matchede celler kan tåle op til 6.0amp; det er fordi de er matchede/pumpede.
Det forstås med, at en fabrikant som f.eks. Team Orion, køber IB4200-cellerne (og selvfølgelig også en del af rettigheden til at sælge dem), og så lader en pakke på omkring 5-6 celler op, og så tryner dem ned med en afladning på 30-35A, og derefter måler spændingen. De kan hermed tåle både høje afladestrømme og høje ladestrømme.

Jeg bruger selv det laveste min lader (Eagle Racing CDC Ver.6.0/B2) kan i peak = 3mV pr. celle.
Det laveste på din lader er det samme - nemlig 3mV pr. celle - det skal du sætte din til.
Så er det værste i dit varmeproblem løst.

En anden ting: For at køle batterierne ned, kan du købe et Much-More kølestand, men der er en ulempe:
For at kunne bruge sådan en køler skal du have et bilbatteri (12-15V) eller en 13.8V strømforsyning.
Og det er nogle hunde, mand skal smide oveni.

Enjoy it, dude thumbup1.gif


--------------------
William aka Fartdjævlen

Det hedder ikke børsteløs, som er en rigtig dårlig oversættelse af Brushless! Skal det oversættes, hedder det Kulløs/Kulfri!

Ejer af:
Genesis 46 --SOLGT---
Inferno TR-15 Stadium Force
HBX EVO
Tamiya TRF TA-05MS
Tamiya TRF415MS
Nikko iRacer
MicroSizer Basic Set


Medlem af GRC og BRC. Kører 27T til PileCup og DM - Kan følge med!
Har planer om 19T udendørs...
Fartdjævlens garage


Level5
*****

Group: Medlem
Posts: 601
Joined: 29-July 06
From: Charlottenlund
Member No.: 6616



Go to the top of the page
 
+Quote Post

post 23. Jun 2008, 15:11
Post #4
RasmusDS
QUOTE (devilofspeed @ 23. Jun 2008, 14:41) *
En anden ting: For at køle batterierne ned, kan du købe et Much-More kølestand, men der er en ulempe:
For at kunne bruge sådan en køler skal du have et bilbatteri (12-15V) eller en 13.8V strømforsyning.
Og det er nogle hunde, mand skal smide oveni.


Eller også laver man sin egen strømforsyning ud af en gammel PSU... Det er næsten gratis, og det virker ihvertfald til mit behov...


--------------------
RasmusDS
Nu uden hund...


Level4
****

Group: Medlem
Posts: 495
Joined: 21-October 04
From: Westjylland
Member No.: 2306



Go to the top of the page
 
+Quote Post

post 23. Jun 2008, 16:37
Post #5
Tealie
Superduper, takker for de hurtige svar.
Kører fremover med 3mv peak, jeg må have læst forkert i manualen, fordi troede det var samlet peak for alle cellerne i pakken.
Suspekt og GP kan vel sagtens holde til høje ladestrømme, men mit standard 1800mah HBX batteri får en mildere behandling, skal ikke have nogen uheld.


Level1
*

Group: Medlem
Posts: 2
Joined: 27-November 07
Member No.: 8328



Go to the top of the page
 
+Quote Post

post 23. Jun 2008, 17:32
Post #6
audisten
QUOTE (Tealie @ 23. Jun 2008, 17:37) *
Suspekt og GP kan vel sagtens holde til høje ladestrømme, men mit standard 1800mah HBX batteri får en mildere behandling, skal ikke have nogen uheld.


Vil nu anbefale dig ikke at lade Suspect og GP med mere end 1C.. Dvs 3,3A for et 3300mAh og 4,0A for et 4000mAh osv..
Det får du ihvertfald mere ud af i længden, da levetiden falder drastisk hvis de bare bliver tæsket op med 5A hver gang..


--------------------
Min Garage

Kyosho TF-5 Stallion
Kyosho Ultima RB5
Xray T1R
Xray M18
Kyosho Twin Force Spirit
Yokomo Drift Package
Rex-x TIL SALG


Level6
******

Group: Redaktør
Posts: 1613
Joined: 28-March 04
From: Odense
Member No.: 7



Go to the top of the page
 
+Quote Post

post 24. Jun 2008, 21:22
Post #7
devilofspeed
Enig med audisten.
Jeg lader min gamle Orion Drift Machine stickpack 3300 med max 3,3A. Skruer snart ned til 3A.


--------------------
William aka Fartdjævlen

Det hedder ikke børsteløs, som er en rigtig dårlig oversættelse af Brushless! Skal det oversættes, hedder det Kulløs/Kulfri!

Ejer af:
Genesis 46 --SOLGT---
Inferno TR-15 Stadium Force
HBX EVO
Tamiya TRF TA-05MS
Tamiya TRF415MS
Nikko iRacer
MicroSizer Basic Set


Medlem af GRC og BRC. Kører 27T til PileCup og DM - Kan følge med!
Har planer om 19T udendørs...
Fartdjævlens garage


Level5
*****

Group: Medlem
Posts: 601
Joined: 29-July 06
From: Charlottenlund
Member No.: 6616



Go to the top of the page
 
+Quote Post

post 12. Aug 2008, 17:29
Post #8
Action645
Det her kommer lige som et sidestykke til dit problem håber ikke det ødelægger dit indlæg.
I går lodde jeg et sæt lrp vtec 3800 fat boy sammen, men det var et sæt jeg har haft liggende i 1 til 2 år og der var ingen spænding på cellerne pakken på 6 celler viste samlet 0.1 volt. Jeg satte min xpeak lader på til max 5 amp. Den ladede 0.2volt med 0.1 ampere, hmm tænkte jeg det duer jo ikke. Så zappede jeg pakken direkte på strømforsyningen et par gange for at få liv i den og ganske rigtig så ville den nu lade med 5ampere og ca 9 volt. Men efter at have ladet 300mha slog den fra. Det gjorde jeg så et par gange og kørte så en tur det gik fint men døde ret hurtigt. Så lod jeg pakken køle ned og derefter satte jeg den til at lade og lod det stå i garagen da jeg gik ud for at tjekke den før jeg gik i seng så det sådan her ud

Attached Image
Attached Image


Ved ikke hvad der er sket men måske for mange ampere, måske er der nogen der har en god forklaring?


--------------------
Hbx- Jundi Fg Marder
Schumacher Raptor - Schumacher Fusion Fg Beetle
Tamiya tg10 mk2 - Team Losi Graphite + Fg Truck
Traxxas Stamped - Traxxas Ct 4s
Carson Stormracer - Carson Large Scale
Hpi Savage 21 - Hpi Savage 25
Gv models Mammoth -Gv Rex-X
Cen Genesis - Hirobo shuttle sxx
+ det løse (Hmm er det mon ved at tage overhånd?)


Level1
*

Group: Medlem
Posts: 12
Joined: 8-February 05
Member No.: 3596



Go to the top of the page
 
+Quote Post

post 25. Sep 2008, 21:57
Post #9
zipherbug
QUOTE (Action645 @ 12. Aug 2008, 18:29) *
Det her kommer lige som et sidestykke til dit problem håber ikke det ødelægger dit indlæg.
I går lodde jeg et sæt lrp vtec 3800 fat boy sammen, men det var et sæt jeg har haft liggende i 1 til 2 år og der var ingen spænding på cellerne pakken på 6 celler viste samlet 0.1 volt. Jeg satte min xpeak lader på til max 5 amp. Den ladede 0.2volt med 0.1 ampere, hmm tænkte jeg det duer jo ikke. Så zappede jeg pakken direkte på strømforsyningen et par gange for at få liv i den og ganske rigtig så ville den nu lade med 5ampere og ca 9 volt. Men efter at have ladet 300mha slog den fra. Det gjorde jeg så et par gange og kørte så en tur det gik fint men døde ret hurtigt. Så lod jeg pakken køle ned og derefter satte jeg den til at lade og lod det stå i garagen da jeg gik ud for at tjekke den før jeg gik i seng så det sådan her ud

Attached Image
Attached Image


Ved ikke hvad der er sket men måske for mange ampere, måske er der nogen der har en god forklaring?


Normalt er det Li-Ion batterier der er særligt kendt for at explodere under ladning, men hvis du lader med en kraftig strøm, altså ampere, kan du risikere at NI-MH eksploderer, som dine har gjort. Der har nok været en defekt i en af cellerne og du skal da være glad for at du ikke var i nærheden da det skete.

Normalt siger man at man ikke må lade med mere end 4 x batteriet's kapacitet, f.eks ladning på et 1000mAh batteri med 4000mAh skulle kunne gå, men det kommer meget an på kvaliteten af batteriet.

ZB smile.gif


Level1
*

Group: Medlem
Posts: 3
Joined: 19-September 08
Member No.: 8776



Go to the top of the page
 
+Quote Post


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Skin designed by IPBForumSkins.com
Lo-Fi Version Time is now: 23. April 2018 - 00:57