> JAAB, ja nu jeg tilbage ...
 
Reply to this topicStart new topic
post 30. Jul 2006, 17:23
Post #1
GaBriL
Hej ....

Nu har jeg fået taget mig samme til atprøve på at kigge på min QD med JAAB...

det har vis også kun taget et ½ År tongue.gif .

nu har jeg loddet på livet løs... og den starte med fuld power...

jeg hade nu loddet det forkert på den gang... spejlvendt....

men nu luret jeg den lige ... så nu skulle den være ok....MEN... den starte med fuld power.... endnu en gang....

symtes jeg hade læst noget om at man så skulle skruge lige på de der SPEED og Brake ?????...

men HI-tower... du er jo Pro her ind... kan du huske noget om det...

jeg har også være ind på talingchan-circuit.com og der er sammen diagram som i giver...

Jeg spørg kun fordi, det kunne jo lige være fedt at få den til at kører med JAAB.

Har jo ninja motor og 2 x 1600 batterier også JAAB...

Takker for hjælpen på forhånd ..

\\ GaBriL


--------------------
\\ GaBriL


Level2
**

Group: Medlem
Posts: 50
Joined: 19-May 05
Member No.: 4306



Go to the top of the page
 
+Quote Post

post 18. Aug 2006, 20:47
Post #2
GaBriL
censored.gif en admin der gider slet denne tråd..

\\ G


--------------------
\\ GaBriL


Level2
**

Group: Medlem
Posts: 50
Joined: 19-May 05
Member No.: 4306



Go to the top of the page
 
+Quote Post

post 29. Dec 2007, 15:21
Post #3
ratsios
hey står lige og har det samme problem.
har du fået dit til at virke og hvordan


Level1
*

Group: Medlem
Posts: 3
Joined: 29-December 07
Member No.: 8373



Go to the top of the page
 
+Quote Post


Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



Skin designed by IPBForumSkins.com
Lo-Fi Version Time is now: 23. May 2018 - 08:11